Due to a new change across the Litecoin ecosystem, the wallet you are using for Coindroids may have been temporarily incompatible. This problem has now been resolved as of September 27, 2017 There is a new push in Litecoin to change script addresses so that instead of starting with a…

Read More